DB0LBX wieder in Betrieb – DB0LBG mit 1 Watt im Testbetrieb am Standort Ossweil

328 Views

die Ursache für den plötzlichen Ausfall von DB0LBX am vergangenen Samstag, konnte gefunden werden.

An dem 13,8V Netzteil war das Kunststoff des Minus Anschlusses geschmolzen und  die Minusader des Doppelkabels total verkohlt. Das Netzteil selber funktionierte noch aber die Minusleitung war „abgebrannt“.

Ich vermutet das die Isolierung der -/+ Doppelleitung in dem zu Entstörung auf das Kabel aufgezogenem Ferritkern warm geworden war und dadurch die Kunststoff Isolierung geschmolzen ist. Deshalb war ein Kurzschluss zwischen beiden Polen entstanden.  Bilder des Schadens nachstehend.

Das Netzteil wurde erneuert und das defekte Gerät wird in der Werkstatt repariert. Die Verkabelung wurde in 4 qmm Einzeladern für + und – erneuert und der Entstörferrit weggelassen da keine HF-Einstrahlungen feststellbar waren. (Das eingesetzte 13,8V Netzteil von Maas habe ich öfter im Einsatz ohne dass ich je HF-Einstrahlungsprobleme festgestellt habe da dieses Netzteil speziell für den Funkbetrieb konzipiert ist und bereits intern HF-Abblockungen besitzt).

Die Verkabelung zur neuen Steuerung von DB0LBY ( Kati ) ist fertig und die Steuerung ist konfiguriert. Das Relais läuft mit 1 Watt testweise bei mir in Ossweil an der Antenne mit guter Reichweite und ist mit dem Relais Verbund gekoppelt. Da ich die Antenne für den Test benötige ist derzeit der Roßberg vom Verbund abgekoppelt. Sollte die neue Steuerung störungsfrei funktionieren, werde ich kurzfristig die überarbeitete Technik von DB0LBG auf dem Turm der Katharinenlinde in Betrieb nehmen.

Wenn sich die neue Steuerung bei DB0LBG bewährt hat, wird danach auch DB0LBY auf die neue Steuerung umgerüstet.

Gruß

Peter DH9AN

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht.

12 − neun =